"iPhone" istifadəçilərinə BƏD XƏBƏR

Amerikanın "Apple" şirkəti köhnə model "iPhone" və "iPad" işlədənləri problemlərlə bağlı xəbərdar edib. 

https://peyk.az

Peyk.az sonxebere istinadən xəbər verir ki, 2012-ci ilə qədər istifadə edən cihazlarda internetə girişlə bağlı problem yaşana bilər.
Söhbət əsasən, "iPhone 5" (iOS 10.3.4", dördüncü nəsil "iPad", Wi-Fi + Cellular, iOS 10.3.4, iPhone 4s (iOS 9.3.6), birinci nəsil "iPad mini", Wi-Fi + Cellular, iOS 9.3.6, iPad 2 (Wi-Fi + Cellular, iOS 9.3.6), üçüncü nəsil "iPad", Wi-Fi + Cellular, iOS 9.3.6-dan gedir.
İstifadəçilərə 10.3.4 və ya 9.3.6 nömrəli proqram təminatı quraşdırmaq məsləhət görülür. Çünki bu zaman "App Store", "iCloud", elektron poçt, internet brauzer və naviqasiyaya giriş təmin ediləcək. Eyni zamanda, məlumatların ehtiyat surətini də hazırlamaq lazımdır.